Equipo Panasonic no enciende modelo SA-AKX36

/
35 Comments
En esta  entrada  voy  a dar   solución  a  un problema  de encendido en un equipo de audio o  minicomponente  o  como  sea que lo llamen en su  respectivo  país, se trata  de   la  marca PANASONIC, modelo  SA-AKX36 o también puede ser SC-AKX36. 
 Lo publicado  aquí  puede  servir  para  una  amplia  gama de modelos de  dicha serie  SA-AKX16, SA-AKX36, SA-AKX56,  y  también  para  modelos   de  posterior fabricación  como la serie  SC-AKX17, SC-AKX18, con ligeras    diferencias  en la  parte  de la  Fuente  de Alimentación  así como  en la etapa  de  salida  de audio.

SA-AKX36
Como mencioné antes  el  equipo  tiene problemas de encendido  debido  a múltiples  fallas  en  diversas   tarjetas, una de  ellas  en la  Fuente  de Alimentación   y  otro  en la Tarjeta  Mainboard  dentro de la  cual se encuentran diversas   etapas entre  ellas  el Procesador  principal,    La  etapa de CD, así como toda  la etapa  de Audio  desde  el conmutador de  funciones   hasta  los amplicadores de salida.


La fuente  de Alimentación (Power Supply)  con ligeras  diferencias  se  usa  en los modelos SA-AKX16 y SA-AKX36

Fuente de Alimentación/Power Supply SA-AKX36


En la  imagen de arriba  se  muestra  la  Fuente  de alimentación  para el SA-AKX36  con el componente  que se encontraba  dañado.  En la  imagen   ya se reemplazo ese capacitor  cuya  posición  es C2 de  470uF/400V que  se  dañó  posiblemente  porque  alguien  movió  el selector de 110/220V ya  que el  capacitor se encontró reventado  así  como también  el  fusible abierto. 
Luego  se  tuvo que  revisar  en frío  varios  componentes  para  descartar  algún   corto  ya sea  en el secundario o   en el primario así  como  también la  prueba  del  MOSFET  principal de la  Fuente Q4 al  no encontrar ningún  otro  daño se procedio  a probar  la  fuente  aún   sin conectar  a  la Mainboard   y  resultó  correcto tenía  todos  los  voltajes  correspondientes indicados  en el conector.
Debajo   la  serigrafía  que  trae  con el  código de la  Fuente.

NER-SPM00-182/189  AKX16/AKX36

A continuación   algunos   detalles  acerca de  componentes  principales  de nuestra  Fuente:
El  oscilador  de  la fuente   viene  en la  posición U1 y  su nomenclatura es   OB2279 click AQUI para  ver  el  datasheet  dicho  integrado  trabaja  en conjunto  con el mosfet ISW20N65A.

OB2279CP

Cabe  mencionar  que hasta  hoy  no  he  conseguido el   diagrama de fuente de  ningún  modelo  de la  serie AKXx6 por lo que  en la siguiente  imagen les  dejo un pequeño  diagrama de aplicación del  integrado OB2279CP. Mas  adelante   publicaré  el diagrama  completo   generado mediante  ingeniería  inversa.

Fuente SC-AKX36

En   esta   entrada  mas que  resolver  la  falla de  este  artefacto es para subir  algo de información acerca  de  algunos  componentes que  traen  en el diagrama  una  nomenclatura o código de  identificación  propio de Panasonic que   a veces  dificulta   la  identificación  correcta  del componente  en caso de  que  esté  dañado/quemado  o el código se  encuentre  ilegible.

En la tarjeta  Mainboard   se encuentra  el resto de las  etapas que  completan  el  funcionamiento del  equipo tales como:


  • La Radio AM/FM
  • La sección de CD  y USB
  • El  procesador  de Audio
  • El Amplificador  de  Clase D
Esa forma de integrar  en una  sola  plaqueta  todas  las funciones es la norma  en estos  tiempos de modo  que    cualquier  problema  que  ocurre  se tiene  que  reparar  para  evitar  el cambio de  la placa  completa.


Mainboard SA-AKX36

El  SC-AKX36 lleva como  amplificador  de audio un TAS5614LA que  trabaja  en  conjunto  con el Procesador  Digital de  audio IC 6500  de código TAS5534 ambos   fabricados  por  Texas Instruments que  brindan  una  excelente  solución  para  proveer  una   salida de audio de  gran potencia  en  un diminuto  chip amplificador  de Clase D.

Una vez  solucionado el problema de la  Fuente el siguiente paso es solucionar  un problema en la PLACA  MAINBOARD que tiene un corto  en un convertidor  DC-DC específicamente  en el conversor   de 12V que  en el diagrama  se identifica  como IC1002.

TPS54240
Ambos  componentes   tanto el diodo  D1000   como  el  IC1002  se  encontraban  dañados, dichos   componentes   junto a la  bobina L1001 trabajan  en  conjunto para   convertir  los  37 voltios que viene de la fuente y luego  ingresan por el Pin 2 al TPS54240, este integrado  se encarga  de reducir  dicho  voltaje  para sacar 12  voltios  por  el pin  10.  Para efectuar  esa función  es  necesario el  buen   funcionamiento de  D1000  este componente es   un diodo  de  alta  velocidad (schottky)  de 3A por 60V  aproximadamente. Tomar  en cuenta esos  datos    en el caso de necesitar  algún  reemplazo cuando  no se  consiga  el repuesto.


DC-DC converter TPS54240

  •  Una vez reemplazado  ambos  componentes  el equipo  comenzó  a funcionar  correctamente (no siempre se tiene suerte)
  • Lo  bueno  es  que contaba  con   otra  placa  para  usar  los  respuestos   para  reemplazar  porque  de otro  modo   habría   tardado   buen tiempo  hasta  que  llegue las  refacciones desde  China.
  • Es necesario contar  con un buen stock de integrados TPS54240 ya  que es  usado en  una gran cantidad de modelos de la marca  PANASONIC.  







You may also like

35 comentarios:

  1. tengo un panasonic SA-AKX16 es igual la Mainboard SA-AKX36 pero en el pin 85 que es region 2 tiene continuidad con "GDN" asi es o esta encorto el microprocesador espero tu respuesta gracias

    ResponderEliminar
    Respuestas
    1. Según el diagrama y según las placas que tengo ese pin está conectado a GND.

      Eliminar
  2. gracias por responde. pero esta donde entra los 3.3 v en la entrada de los 13 pines de la fuente el pin 3 y 4 es "GND" EL PIN 6 ES 3.3 V en esos PINES TIENE CONTINUIDAD en la Mainboard lo cheque veo que allega al pin del microprocesador desconectando el pin 85 del microprocesador deja de estar en continuidad agradesco su respuesta.

    ResponderEliminar
    Respuestas
    1. con ayuda del diagrama ir desconectando cada linea que alimenta esos 3.3V hasta que desaparezca el corto de esa forma sabrás cual esta dañado es posible que el microprocesador sea el causante del corto si no no me equivoco tienes que ir aislando de a uno los pines 17-100 y 89 no olvides tambien la memoria eeprom - el sensor del remoto etc.
      Un poquito de paciencia y hallarás al culpable felizmente hay diagrama con que analizarlo.

      Eliminar
    2. Saludos desde Costa Rica, amigo qedo agradecido por el aporte. Yo en esas fuentes he encontrado el transistor Q10 dañado matricula MPS751. El eqipo prendia no daba audio y si no me eqivoco se apagaba como protección. Si tuvieras a mano el diagrama de la fuente agradeceria q me lo pasaras xfa. Mi correo jsanz6@gmail.com
      Y muchisimas gracias !!

      Eliminar
  3. tengo una fuente igual el defecto comenzo cuando se encendia y funcionaba unos segundos luego se apagaba, en el pin 1 de las 13 que va la modeer, no llega ningun voltaje, que estara molestando mi amigo graacias por su ayuda o la de otrso colegas

    ResponderEliminar
    Respuestas
    1. La fuente trae pocos componentes así que lo puedes probar por separado sin conectarlo a la mainboard.
      apenas enchufas debes tener voltaje en el filtro principal del secundario si no hay voltajes revisar que no exista algun diodo y otro elemento en corto ya sea en el secundario y tambien en el primario.
      El resto es cuestión de lógica a decir verdad es una fuente sencilla.

      Eliminar
  4. Bom dia, preciso para saber, esse valor OB2279CP, na frente é três ou 4 pinos? parece CI

    ResponderEliminar

  5. Buenos días, necesito para saber, ese valor OB2279CP, en el frente es tres o 4 pines? parece CI

    ResponderEliminar
    Respuestas
    1. Aquí tienes el datasheet
      https://www.promelec.ru/pdf/OB2279.pdf

      Eliminar
  6. https://mega.nz/#!TttknShD!6IfQDpHWNWzxvIoClGi9vbyUdPtCMrNDTiUnSUr4vnE

    Esse imagem circulo azul , quem é componentes, nome dele e modelo ? Obrigado!

    ResponderEliminar
    Respuestas
    1. U2,U4 y U7 = optoacopladores EL817
      Datasheet:
      http://www.everlight.com/file/productfile/el817.pdf

      Eliminar
  7. https://mega.nz/#!TttknShD!6IfQDpHWNWzxvIoClGi9vbyUdPtCMrNDTiUnSUr4vnE

    Esta imagen de círculo azul, quién es componentes, nombre de él y modelo? ¡Gracias!

    ResponderEliminar
  8. Buenas tardes, tengo un equipo Panasonic SA-AKX36, fuente de poder dá todas las tensiones, los dos cristales oscilan perfectamente medido con osciloscopio, pero al apretar el boton power en el panel frontal o en el control remoto, no produce el pulso de encendido PCont y por lo tanto no encienden las fuentes secundarias, ni el equipo en general Alguna sugerencia se les agradece, saludos.

    ResponderEliminar
    Respuestas
    1. tensión en los pulsadores? luego en el sensor del panel frontal. Luego verificar que la alimentación del procesador y de la memoria flash SPI estén corrrectos si aun así no funciona es probable que los datos de la memoria flash se encuentran corruptos o la misma memoria puede estar dañada.

      Eliminar
  9. La tensión en pulsadores es 3.3 voltios, verificaré luego las otras tensiones y comento, gracias.

    ResponderEliminar
  10. Hola buenas tardes, disculpe la demora en responder, las tensiones en el procesador son 3.3 voltios pines 89 y 100, y de 1.8 voltios pines 18 y 37. La memoria IC2007 tiene 3.3 voltios en los pines 8, 5, y 6, gracias por esperar.

    ResponderEliminar
  11. Buenos días,saludos desde nicaragua,mi solicitud de ayuda es la siguiente pregunta,cuales son los pasos para activar la fuente de el Panasonic sa-akx36,sin conectarla a la maín board para verificar los voltajes y saber si esta trabajando biem?.

    De antemano muchas gracias y saludes amigo colega y feliz año nuevo.

    ResponderEliminar
  12. Amigo megamente, estoy trabajando en un equipo igual al suyo y le comento que ésta fuente no necesita activación, únicamente conectarla a la red y deben aparecer los voltajes: 3.3 voltios por el pin 6, y 36 voltios aprox. por los pines 1-2, midelos con referencia a los pines 3-4 ground. Saludos desde Colombia.

    ResponderEliminar
  13. Hola saludos, tengo un microcomponente igual, aparecen los 37 voltios de salida de fuente a board.
    Cuando enciendo el equip, empieza a iniciar y luego se apaga por completo.
    Visualmente no se ve nada anormal.
    ¿Que podria estar pasando? Gracias

    ResponderEliminar
  14. hola,gran aporte.necesito ayuda con mi fuente akx18 resulta que mi esposa cambioel selector de voltaje a 110 el mismo dia que lo compre:(.resulta que quemo el fusible y se infló un capacitor(400v 330uf)cambie el fuse y siguió funcionando,hasta que hace unos dias se quemo de nuevo pero esta vez se terminó de romper el capacitor y ademas el MOSFET(Jcs20n65fh) y una resistencia que va ahi pegadita al mosfet.bueno resulta que reemplaze todos estos componentes pero la fuente sigue en corto,espero que alguien me pueda orientar porque no se casi nada de electrónica y no tengo dinero como para llevarla a reparar,me olvidé de mencionar que el varistor que va en paralelo al fusible esta en buen estado

    ResponderEliminar
    Respuestas
    1. El puente de diodos?
      Tal vez hay algún componente mas en paralelo al filtro principal. Y revisa tambien que no haya daños en la parte secundaria.

      Eliminar
  15. gracias por contestar.como debo hacer para aislar el primario y probarlo a parte?

    ResponderEliminar
  16. Hola Amigo, tengo un equipo SA-AKX36 enciende pero no reconoce las memorias USB ni la Radio ni los CD, se demora un rato tratando de leer los dispositivos y luego pone NO PLAY, ya lo reseté default y nada sigue con el mismo problema. Place Help.

    ResponderEliminar
  17. Tengo el mismo estéreo SA AKX36, no enciende total mente, tengo voltaje de 37 3.3v. Salida fuente,. Remplaze los CI q regulan 12 y 5 volts, y el diodo shoking, pero no llega el pulso para encender los Ci, q regulan 12 y 5 volts, el pulso de Power y el de p control salen del microprocesador pero en este caso al pulsar power, no salen estos pulsos, El micro esta alimentado en el pin 100 y 85 con 3,3v y la memoria tambien, sin embargo no hay pulso para encender los reguladores, Los pulsadores se activan y estan alimentados, pero el equipo no enciende, algun dato q algun colega tenga, q halla resuelto esta falla,..gracias.

    ResponderEliminar
    Respuestas
    1. faltaría revisar el reset y posiblemente algún daño en la memoria flash regrabar los datos o cambiarlo.

      Eliminar
    2. Vi sus comentarios voy a checar los voltajes que mencionan saludos desde tuxTuxte Oaxaca.de antemano muchas gracias colegas

      Eliminar
  18. Hola amigo tengo un SA-AKX36 le medio los voltajes en la fuente y están bien, con respecto al DC-DC el pin 2 algunas veces va masa y en otras no que puede estar sucediendo, gracias por su atención

    ResponderEliminar
    Respuestas
    1. Revisa ambos convertidores DC-DC junto con su diodo. Es una falla muy frecuente y siempre se daña el diodo con su respectivo integrado.

      Eliminar
  19. tengo el mismo problema descrito en los comentarios. voy hacer revisiones y comentare-gracias a todos por compartir.saludos

    ResponderEliminar
  20. hola disculpa cual seria el reemplazo del diodo schottky D1000

    ResponderEliminar
  21. Placa Fonte Panasonic Sc-akx16pn qdonde lo venden

    ResponderEliminar
  22. se movió el enchufe del equipo, lo enchufas y no hace nada, antes cuando lo conectabas hacia un ruido , tic y encendía,que puede ser

    ResponderEliminar

Con tecnología de Blogger.